LQ unit running v4.0.19 not able to use new *.cck file

I am trying to upgrade my LQ unit from v4.0.35 but it will not accept the new *.cck file format I downloaded from the Clear-Com website

The LQ unit is looking for a GZ file, how can I update the unit ??

 

 

Answer : Clear-Com recently changed the LQ firmware file format from *.tar,gz to the more secure *.CCK format.

 

If you you have an folder device that does not accept the new file format. Please contact support@clearcom.com and we will assist you.

 

if your LQ unit is using V4.0.51 or later it supports the newer *.cck file format