IP-Concert: Can I just get the Concert v2.0 "panel" and talk to Eclipse without the Concert Server?

No the Concert soft panel is a feature of Concert and Requires a Concert v2.0 server to run.